Unable to use "Back" button on this site.

Unable to use "Back" button on this site.

This is a discussion on Unable to use "Back" button on this site. within the Technical Problems forums, part of the SniperForums.com & SniperCentral.com Related category; For some reason the "Back" button stopped working on my browser when I'm on this site and only when on this site. Using Chrome. Anything ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Member deadshot2's Avatar
    Join Date
    Nov 2012
    Location
    Upper Left Corner
    Posts
    4,851

    Unable to use "Back" button on this site.

    For some reason the "Back" button stopped working on my browser when I'm on this site and only when on this site. Using Chrome.

    Anything happen a couple of weeks ago on your end?

    Like I said, ONLY on this site, no others, with my browser.

    Just curious because it's rather clunky to have to go to the top of the page and re-start the thread rather than just hitting the "back" button.

  2. #2
    Senior Member Hypo's Avatar
    Join Date
    Feb 2014
    Location
    GA
    Posts
    1,497
    Works for me. Chrome under Ubuntu Linux.

    It was acting funny a minute ago when I was looking at superman's 300 win Mag.
    Couldn't get back from looking at the magnified picture.
    That thing is a cannon.

  3. #3
    Sponsors Orkan's Avatar
    Join Date
    Aug 2006
    Posts
    6,268
    Sounds like you have spyware from looking at too much porn.

  4. Remove Advertisements
    SniperForums.com
    Advertisements
     

  5. #4
    Senior Member Hypo's Avatar
    Join Date
    Feb 2014
    Location
    GA
    Posts
    1,497
    My wife hates my gun porn.

  6. #5
    Senior Member ddd oo7's Avatar
    Join Date
    Mar 2011
    Location
    Memphis, TN
    Posts
    5,088
    i use chrome w/ windows 10 and it is working fine for me
    Desert Tech SRS A1 with TS Customs 308 win, 22 CM, and 7 LRM barrels
    Primal Rights 40x .22LR Repeater
    NRA LIFE MEMBER
    Hidden Content

  7. #6
    Senior Member deadshot2's Avatar
    Join Date
    Nov 2012
    Location
    Upper Left Corner
    Posts
    4,851
    Quote Originally Posted by Orkan View Post
    Sounds like you have spyware from looking at too much porn.

    The problem is on a laptop that is actually my wife's. I'll need to talk to her about the porn issue

    Strange thing is that it just started a short time ago.

  8. #7
    Administrator
    Join Date
    Apr 2006
    Posts
    5,234
    She went to the wrong site, I reckon. You probly need to check that out to see what crazy stuff she's just gotten into...

    hahaha!

    -Nate
    NRA A2 Service Rifle High Master XTC
    NRA A2 Service Rifle Expert LR
    President's Hundred
    US Distinguished Rifleman
    NRA Silhouette AA

  9. #8
    Senior Member deadshot2's Avatar
    Join Date
    Nov 2012
    Location
    Upper Left Corner
    Posts
    4,851
    Quote Originally Posted by natdscott View Post
    She went to the wrong site, I reckon. You probly need to check that out to see what crazy stuff she's just gotten into...

    hahaha!

    -Nate
    What's puzzling me is that the problem occurs on this site ONLY. Nary a single site other than this one and I visit at least half a dozen per day including my local online newspaper.

  10. #9
    Super Moderator NorCalFocus's Avatar
    Join Date
    Jul 2013
    Location
    Surprise, AZ
    Posts
    4,710
    I had this issue a while back. I added Ad Block and it seemed to fix it. I think it was the adds popping up that we're keeping it from going back.
    -I redefined trust between my wife and I. I bought her a gun, taught her to shoot, and made her the beneficiary on my life insurance.

  11. #10
    Senior Member mamalukino's Avatar
    Join Date
    May 2011
    Location
    middle of the Pacific
    Posts
    1,505
    Quote Originally Posted by NorCalFocus View Post
    I had this issue a while back. I added Ad Block and it seemed to fix it. I think it was the adds popping up that we're keeping it from going back.
    Same here, Ad Block is terrific.

Page 1 of 2 12 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 11
    Last Post: 02-26-2014, 12:29 AM
  2. Got my "Bling" back.
    By 40gt in forum Rifles
    Replies: 5
    Last Post: 12-19-2010, 12:51 PM
  3. "Back Channel" Report on Navy Seal Pirate Rescue
    By HonestJohn in forum Off Topic
    Replies: 4
    Last Post: 04-25-2009, 05:09 PM
  4. Replies: 5
    Last Post: 09-05-2008, 12:48 AM
  5. Replies: 1
    Last Post: 01-08-2007, 07:09 PM